Changes between Version 8 and Version 9 of QCG-BDII

Show
Ignore:
Timestamp:
09/16/14 13:21:49 (5 years ago)
Author:
bartek
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • QCG-BDII

    v8 v9  
    4242}}} 
    4343 
    44 All the dependency packages will be automatically installed. 
     44All the dependency packages should be automatically installed.  
     45 
     46'''Note:''' It may happen that due to the fact that the newest packages of the QCG software are included in UMD repositories with a delay, the presented procedure may fail. In such a case it may be required to divide the installation into two steps: 
     47* in the first step the emi-resource-information-service metapackage should be installed from the UMD repository. 
     48* in the second step a certain QCG provider should be installed from the QCG repository.  
     49The procedure may then look as follows: 
     50{{{ 
     51yum install emi-resource-information-service 
     52yum --disablerepo=UMD\* install qcg-comp-egi-is-provider 
     53}}} 
     54 
     55 
    4556= Configuration = 
    4657All the QCG-BDII packages need to be configured by providing the name of the BDII site, to which they intend to publish service information.